Home > Problem With > Problem With ASUS K8V SE Deluxe

Problem With ASUS K8V SE Deluxe

Nov 18, 2004 #3 cavemanweb TS Rookie The progrem that you have is that windows xp not detect your ide/serial ata controler, you have to find in your website motherboard the I just built my first AMD Athlon 64 system on an Asus K8V-SE. At the beginning of the operating system setup, press F6 to install a third party SCSI or RAID driver. 3. Used computer, turns on all the... check over here

I just turned the Promise controller off since its not a RAID HD. You could try getting into safe mode and installing the drivers but reinstalling or formating and installing clean would be a much better choice. #3 jkresh, Nov 27, 2004 KidTwist Last edited by themortarman; 07-31-2004 at 01:15 AM. Is there something that I have to install to get the system to recognise the SATA drive the first time?

Click on "Device Manager" 5. Report abuse: > http://www.hardwareforumz.com/eform.php?p=301936 AnonymousJul 31, 2005, 2:35 PM Archived from groups: alt.comp.periphs.mainboard.asus (More info?)"rhardenbrook87" wrote: > Im building a new computer and im having a problem with my two > they arelabeled and ). Select Burn Compilation.

  • Make sure that the 12v auxillary connector is in the mobo otherwise it will not boot.
  • Many thanks for your interest and assistance.........
  • The time now is 09:53 AM. PC Perspective 2000 - Present PC Perspective Top Powered by vBulletinCopyright ©2000 - 2017, Jelsoft Enterprises Ltd.
  • If they are not selected, select them now.
  • req'd).
  • HD Diags, Benchmarks, Warranty, and Other Important Info >>------Forum Rules------<< Reply With Quote 07-31-2004,01:00 AM #11 Ray_mon View Profile View Forum Posts Registered User Joined Jul 2004 Posts 3 Re: K8V-SE
  • user selects 16X burn speed but nero burns at 8X. [ Back to Top of page ] -------------------------------------------------------------------------------- Test the final CD: Quick test: Insert the slipstreamed CD into the CD-ROM

I bought an ASUS K8V SE mobo and an AMD 64 3000. As of May 1, an ISP/EDU email is NO longer required to access the Classifieds. It was located here (thanks to [email protected] Chuckster for the original link): http://downloads.viaarena.com/drive...alATA_V220E.zip So if you still have problems, get this file then unzip them to a folder and then find Dec 27, 2004 #5 strat1 TS Rookie had the same issue I had the same issue and needed to write Zeros to the Drive because I messed up the initial install

Asus k8v se deluxe and windows vista More resources See also Asus K8V SE Deluxe and compatible CPU's Asus K8V SE Deluxe Using Asus K8V SE deluxe onboard sound ASUS K8V I have been using an older computer I built from the recommendations I found here. Nero may throttle the speed of the burner regardless of the speed selected by the user. http://www.techspot.com/community/topics/asus-k8v-se-deluxe-sata-problem.16866/ Find all posts by TREBLEBLEED #7 01-11-2007, 09:56 AM TCM Member Join Date: Dec 2006 Location: Europe Posts: 1,492 Re: ASUS K8V SE Deluxe & SATA Problem...

C:\XPHOMECD) Enable Expert Settings. Help, im lost. #1 KidTwist, Nov 27, 2004 Loading... Report abuse: http://www.hardwareforumz.com/eform.php?p=301936 4 answers Last reply Aug 3, 2005 More about problem sata asus deluxe AnonymousJul 30, 2005, 11:35 AM Archived from groups: alt.comp.periphs.mainboard.asus (More info?)I'm just sorting out my Code: 1.

I got everything together eventually after a few teething problems with the power supply but now everything is powering up. https://forums.anandtech.com/threads/asus-k8v-se-deluxe-problems.1459960/ This may involve running a manufacturer supplied diagnostic or setup program. Did you ever change this out of Raid mode? Good guess!

I do not need nor want a RAID array, as I have only one hard disc. http://dotbowl.com/problem-with/problem-with-exe-s.html I own an ASUS A8V-E SE board. Welcome to OCF! The following options should be automatically selected: Write, Finalize CD (No further writing possible!), Disc-at-once.

Members have access to different forum appearance options, and many more functions. By continuing to browse our site you agree to our use of data and cookies.Tell me more | Cookie Preferences Partially Powered By Products Found At Lampwrights.com PC Perspective Home Concentration Camps to follow? this content raid/ide operation etc.

Discussions Cyber Deals Vendor Discussion Forum Feedback Mod Hotline « Previous Thread | Next Thread » Forum Hardware Motherboards AMD Motherboards ASUS K8V SE deluxe problems Posting Permissions You may not Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Yayyy, i got a floppy, and it worked like a charm, i pressed F6 and it installed the drivers, but i got another problem, when it was sopying the files, it

Yes, my password is: Forgot your password?

Then just hit F6 and choose the WinXP SATA Raid Driver and you will be all set. How do i disable this. Please refer to our website at: http://support.asus.com.tw/cpusupport/cpusupport.aspx File Size 431.78 KBytesupdate2005/07/14 Download from Global Version1006 Description K8V SE Deluxe BIOS 1006Support new CPUs. Download a file or two from this source: (GDragoN post) Google: SlipVIASata.rar Actually, update: Slipviasata.rar has been removed from the source I quoted.

Ect. #2 hawksballer, Nov 27, 2004 jkresh Platinum Member Joined: Jun 18, 2001 Messages: 2,436 Likes Received: 0 you are going to have to reinstall windows (formating first would be Apr 7, 2006 #18 mnrmillwood TS Rookie I forgot to ask if it matters which SATA connection (on the board) I use (i.e. Press to continue! > > What should I do? have a peek at these guys Big thanks to all the people who i have given credit to.

I have another identical drive as a secondary in my other computer (opty 165 and DFI board) and had 0 problems. Reply With Quote 01-10-05,10:26 PM #2 Turd Furguson View Profile View Forum Posts Visit Homepage Member Join Date Jun 2003 Location Ashland, KY Try just using one stick of memory. Newer Than: Search this thread only Search this forum only Display results as threads More... HardWare Initiate failed, Please Check Device!!!The Bios does not be installed.

have been able to get to the licence agreement screen, i push f8 and nothing happens. Cable Select (out of the box) is usually the best choice. I replaced it with a new one and now me and the Via driver disk get along quite well ;-) Feb 26, 2005 #13 tonkin97 TS Rookie same prob same Settings fields for the Promise chip are directly below this field, in case you need them too.

Hey Mortarman and aggped Yep, many thanks for the advice. there seems to be no way to control that on the VIA chip. Mar 4, 2005 #14 [email protected] TS Rookie tonkin97 - well if you damaged your SATA ports I must have done the same thing, but in that case how did I (eventually) So I went back and extracted BootCatalog.cat, burned a new disk, and everything went ducky.




© Copyright 2017 dotbowl.com. All rights reserved.