Home > Problem With > Problem With 3Com 3C940

Problem With 3Com 3C940

Gurus 5,302 posts Gender:Male Wow! But it is certainlyworth a shot. driver location: http://www.syskonnect.com/syskonnect/support/driver/d0102_driver.html follow the menus (Gigabit Ethernet -> SK98XX -> Linux ->) supported kernels (a/o 07/23/2003) are: 2.2.25 2.4.21 2.6.0 There are also drivers for Windows, Solaris, etc. This is what I'm gonna do, start from scrash, get my plist hardware and do it. http://dotbowl.com/problem-with/problem-with-ie-6-and-aol-4-0.html

The time now is 01:48 PM. Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Member Login Remember Me Forgot your password? Back to top #18 PRO-X Posted 16 October 2006 - 04:53 AM PRO-X InsanelyMac Protégé Members 14 posts :construction:I found in my closet a Realtek RTL 8139C Fast Ethernet PCI <

I never tried the driver that came with the kernel... I have a similar problem with a 3com device 3c95x. LinuxQuestions.org > Forums > Linux Forums > Linux - Networking 3Com 3C940 Problem with SuSE 8.2 Pro User Name Remember Me?

By the way I'm a PCThecnician with no programming skills at all so any help in detail will be appreciate. Motherboard Forums Forums > Motherboards > Asus > Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu Search I succeeded a little while after my post : I had totype 'io-net -d via-rhine vid=0x1106,did=0x3106 -p tcpip'.It seems that the 3Com 3C940 is not supported by QNX, andthat the only Ask !

Several functions may not work. Register now! Sign up now! you could check here Here is the interesting part of 'pci -v' :Class = Network (Ethernet)Vendor ID = 10b7h, 3Com CorporationDevice ID = 1700h, Unknown UnknownPCI index = 0hClass Codes = 020000hRevision ID = 12hBus

Now...after I view my NIC in YaST...it loads and DNS works!? Hope this works for you, too. Sorry about that , my bad, but there it is; < VEN_17CB&DEV_0001 > Thank you PRO_X Pd; did you know something about this < VEN_10DE&DEV_0344 > Is the NVidia GForce 5500 Get the answer LenAug 21, 2004, 1:55 AM Archived from groups: alt.comp.periphs.mainboard.asus (More info?)If one chooses to continue a thread than it is advisable to retain the information about the initial

  • You'll be able to ask questions about your motherboard or chat with the community and help others.
  • Haveyouchecked,ifthemodulesareloaded?
  • It's not such a burning issue now that I've got replacement cards to hold me over until a fix is available, but I'm really curious as to what's causing this very
  • So this is my problem so far, the great OS X 10.4.7 is been instaled in my system now I have "PCintosh" lol.
  • And I cannot install 3c940 card's drivers downloaded from website www.asus.com.
  • Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...
  • Johnson, Jan 3, 2004, in forum: Asus Replies: 0 Views: 337 Bob A.
  • BenRaines posted Jan 15, 2017 C2SEA will not start with 4 RAM Robert Wooden posted Dec 28, 2016 GTX980TI [email protected] stream problem ottoj posted Dec 7, 2016 X8ST3 Xeon 6 core
  • FWIW, Len "Michal" <> wrote in message news:cg4p1e$p4r$... >> > >> > >> >> Right click your card in device manager. >> >> There is a power saving checkbox with 'Allow

However...if you take the IP addresses from those pings...you can get to the sites. http://www.insanelymac.com/forum/topic/30036-solved-networking-problem-with-3com-gigabit-lom/ Log in or Sign up Motherboard Forums Forums > Motherboards > Asus > PROBLEM - Asus P4C800 and 3COM 3C940 Gigabit LAN 10/100/1000 BASE-T Ethernet Discussion in 'Asus' started by Michal, Anyway, thank you, thank you, thank you! Hello and welcome to PC Review.

pclaptop posted Nov 28, 2016 Loading... have a peek at these guys SignTech posted Feb 21, 2017 at 12:13 AM ASUS Z97 mobo freezing and... Please join our friendly community by clicking the button below - it only takes a few seconds and is totally free. Peter com (Monty B) wrote in news:4519a32b.0306121236.b6772d4 @posting.google.com: Peter Reply With Quote 07-03, 03:17 AM #2 Re: Problems connecting to 3C2000 (3Com 3C940) What connection you are using?

The latest drivers (044) from Asus's website seemed to fix the issue if a Linksys box was doing the NAT, but my linux gateway networks still have the same issue. Back to top #7 McSkywalker Posted 14 October 2006 - 02:05 AM McSkywalker InsanelyMac Legend Members 609 posts Gender:Male Location:Corusant Interests:2D - 3D design
Painting
Guitar playing
Woodworking - Gran... Everyone has PC owning friends to show their mac clones, and the more widespread Mac OS becomes, the better computing world we will basically achieve. check over here JackWatermelon posted Jan 22, 2017 Issues trying to get...

Back to top #8 JaTiN Posted 14 October 2006 - 03:48 AM JaTiN InsanelyMac Protégé Members 63 posts Gender:Male Location:Thailand Interests:Macs IT'S WORKING! Since I have the WMP54GX SRX can you help me to make it work?I really appreciate you timePRO X Back to top #15 Rammjet Posted 16 October 2006 - 03:10 AM Just click the sign up button to choose a username and then you can ask your own questions on the forum.

connection is still terminatingregards..MS Can't find your answer ?

Behind any kind of NAT gateway, though, the connections seem to stop after a few kB. JackWatermelon posted Jan 23, 2017 Replacement MOBO for Emachines... I have the same NIC on a P4P800 Dlx but have no clue about your original problem nor time to go through all the posts here to find it. HesabımAramaHaritalarYouTubePlayGmailDriveTakvimGoogle+ÇeviriFotoğraflarDaha fazlasıDokümanlarBloggerKişilerHangoutsGoogle'a ait daha da fazla uygulamaOturum açınGizli alanlarGrupları veya mesajları ara Review your favorite Linux distribution.

For me, it manifests when trying to connect to the network card via NAT. I'd like to think that someone must have been lucky enough to get it to work. Thanks for the reply, Ted Cox. http://dotbowl.com/problem-with/problem-with-exe-s.html They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Others who might help may be in the same boat. This one was far quicker than I expected! More About Us... It takes just 2 minutes to sign up (and it's free!).

You'll be able to ask any tech support questions, or chat with the community and help others. Similar Threads IS7 and K8V LOM (3C940) LAN Performance Problem Centroid, Feb 8, 2004, in forum: Abit Replies: 2 Views: 395 - HAL9000 Feb 8, 2004 Re: Problems connecting to 3C2000 sam_00 View Public Profile View LQ Blog View Review Entries View HCL Entries Visit sam_00's homepage! Since it was a production environment, I ended up quickly popping 3c905's into the new servers, and now it's all working fine.

Michal Guest Hi, I have a problem with LAN Card configuration, under windows XP prof with Novell Client 4.9 SP2. Find More Posts by lt1derful Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Posting Rules You may not post new threads You may not post What does this mean ?And if I was to write a driver for my card, would it bebetter to start from the el900 driver, or port a Linux driver ?Thanks for




© Copyright 2017 dotbowl.com. All rights reserved.