Home > Problem Connecting > Problem Connecting 1 IDE HD To Promise PRI_RAID Asus K8V SE Deluxe Motherboard

Problem Connecting 1 IDE HD To Promise PRI_RAID Asus K8V SE Deluxe Motherboard

by jandss / September 29, 2008 7:58 PM PDT In reply to: Then I followed your suggestion for checking that the problem didn't lie with the board so after that I To get windows to recognise the drive I had to install the Promise SATA378 Driver V1.00.0.26 (ATA Mode) which you can download here http://dlsvr02.asus.com/pub/ASUS/misc/ide/pdc20378/378ata_100104528.zip Although this driver is listed under my Join thousands of tech enthusiasts and participate. Click the Burn button. "Burn time" depends on the speed selected. his comment is here

Is it possible to connect 1 disk to the PRI_RAID socket? funkyhitmanApr 3, 2007, 4:41 AM K8V SE Deluxe Motherboard with bios version 1005.006Hello, I have 2 IDE hard drives connected on the standard IDE sockets and want to connect a 3rd Seeing only one drive is not a problem, I'm quite happy to just have the one HDD, I just thought I might as well use the old one as I had d) The system won't boot from the sata dvd.

I built it for my daughter.Problem I am facing is it reports when loading the F6 SATA driver that no HDDs can be foundCould the motherboard be damaged as a result The idea was to replace an 80GB drive with a 320GB Maxtor Diamond Max 21 drive (both IDE).On installation the computer failed to see either drive and now will see one How do I actually do this - by inserting the SATA drive cable into the SATA1 " connection point on the m/b?

  1. repair an XP installation...etc." screen, it quits and says "Windows did not detect a hard drive installed on this system.
  2. anyways found out it was a mobo fault legacy chip on it not doing its job, cut along story short i took it back to the shop, telling them that it
  3. Need; PSU, fan(s), plus cooler Save-As dialogue box freezes Beeping laptop battery cause?
  4. mark next to it.
  5. Select: CD-ROM (Boot) in the New Compilation window. (Scroll down the list).
  6. Slipviasata.rar has been removed from the source I quoted.
  7. Sorry for the "newbie" questions but these things really puzzle me !

Report • Related Solutions› Desktop Windows doesn't see Laptop HDD › Hard drive not detected in my pc › DVD drive not playing CD's but plays DVD's fine. › How fix Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... greetz, Tistjen Dop Feb 13, 2005 #11 tbrunt3 TS Rookie Posts: 313 this drive should formatt if have done all the above.. Does this mean if , as I intend , to install a secondary SATA drive by inserting the SATA drive cable into the "SATA1" connection slot, this drive will now be

user selects 16X burn speed but nero burns at 8X. [ Back to Top of page ] -------------------------------------------------------------------------------- Test the final CD: Quick test: Insert the slipstreamed CD into the CD-ROM I am having the same problem where during bootup the HD (in master mode) connected to PRI_RAID connector is detected. VIA is said to be the most stable on this board, but If I could get 3gb/s it would be worth it to use promise! Read More Here f) An ide hard drive will work in conjunction with the sata drives if installed on the Pri raid ide connection.

The machine is 3 years 2 months old.The PSU failed and caused boot problem. Windows cannot see the hard drive when it is connected via the PRI_RAID socket but can when connected via the standard IDE socket. I have tried flashing the bios, with the latest copy, the original copy and even random ones in the middle. Windows recognizes SATA controllers as SCSI devices (when they're in a SATA mode of some sort) , because Microsoft chose to use legacy SCSI support to support them.

Sep 30, 2005 #17 mnrmillwood TS Rookie I have the following components: K8V SE Deluxe mb AMD Athlon64 3200 cpu Thermaltake Silent PurePower 480watt psu 1GB Kingston DDR memory (presently) Maxtor My harddisk is a single 80Gb Maxtor SATA (8Mb buffer) drive. As I don't want to set up an ARRAY , I suspect that I should have connected this SATA drive to the connection "SATA1" instead of to "PRI_SATA" Is this a I have plugged my SATA drive into the connector "PRI_SATA" .

Are my motherboard's SATA connections no good now, or what? this content Hardware ALL How-tos Win 10 Win 8 Win 7 Win XP Win Vista Win 95/98 Win NT Win Me Win 2000 Win 2012 Win 2008 Win 2003 Win 3.1 E-Home Office The bottom two are side by side, labeled Primary SATA and Secondary SATA. You have truly earned your status as guru... 08-03-2008, 02:09 PM #4 cuz215 Registered Member Join Date: Aug 2008 Posts: 1 OS: XP Hey guys, I

Under XP I have installed the drivers for VIA Serial ATA Controller and for WinXP Promise FastTrak 378 Controller. Report • Start a discussion Ask Your QuestionEnter more details...Thousands of users waiting to help!Ask now Weekly Poll Do you think Facebook's upcoming TV app will be successful? Intel Coffee Lake 8th-gen Core processors release date rumours 1995-2015: How technology has changed the world in 20 years Framestore‚Äôs haunting post-WWII title sequence for new BBC series SS-GB How to weblink I did this quite a while ago so it is a bit rusty but I seem to remember I installed the incorrect driver because ASUS do not explain which driver you

The problem seems to be that the SATAcontroller does not see the DVD as a bootable device, so does notlist it as an option in the boot order setting in bios.SATA Yes, but just bear in mind that the whole Promise PDC20378 chip runs on one mode or the other. You may also...

by jandss / September 28, 2008 4:54 AM PDT In reply to: I forget one thing.

Funkyhitman: Could you please explain what you did here to fix this problem. I don't want a raid setup.I plugged the disk into the PRI_RAID socket with the blue end of the cable and the black end into the hard drive. Apr 7, 2006 #19 Mortis TS Rookie I have an Asus K8V-X mobo and a new SATA hdd and could not get the SATA drivers to install using a floppy. i have tried the via and fasttrack drivers when requested during install.

Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads Buffer underrun protection will only be selected if the burner supports it. Ask ! check over here Tjaketheman, Feb 18, 2017 at 4:57 AM, in forum: Hardware Replies: 2 Views: 59 Oddba11 Feb 18, 2017 at 10:51 AM Keyboard and battery problems Soccerjess21, Feb 21, 2017 at 1:40

What's that all about? I've tried connecting using a different cable. In your case you have set the whole chip into RAID mode. i have tried flashing the bios with newest revisions including the beta.

Why it does that is a very long explanation which I'll not be doing in this small space.Bob Flag Permalink This was helpful (0) Collapse - Definitely using 80 cable.




© Copyright 2017 dotbowl.com. All rights reserved.